Addendum

Version 3.5
Software Copyright and Warranty
This legal document is an agreement between you, the end user, and BIAS, Inc. By utilizing the software on these disks, you are agreeing to become bound by the terms of this agreement, which includes the software license and the software disclaimer of warranty (collectively the "Agreement"). This Agreement constitutes the complete agreement between you and BIAS, Inc. If you do not agree to the terms of this Agreement, do not use the software on the disks included in this package and promptly return the unopened package and the other materials (including written materials, binders or other containers) that are part of this product to the place where you obtained them for a full refund.

BIAS Software License
1. Grant of License. In consideration of payment of the license fee, which is part of the price you paid for this product, BIAS, as licensor, grants to you, the LICENSEE, a non-exclusive right to use and display this copy of a BIAS software program (hereinafter the "SOFTWARE") on a single COMPUTER (i.e., with a single CPU) at a single location. BIAS reserves all rights not expressly granted to LICENSEE.

2. Ownership of Software. As the LICENSEE, you own the magnetic or other physical media on which the SOFTWARE is originally or subsequently recorded or fixed, but BIAS retains title and ownership of the SOFTWARE recorded on the original disk copy (or copies) and all subsequent copies of the SOFTWARE, regardless of the form or media on which the original and other copies may exist. This License is not a sale of the original SOFTWARE or any copy.

3. Copy Restrictions. This SOFTWARE and the accompanying written materials are copyrighted. Unauthorized copying of the SOFTWARE, including SOFTWARE that has been modified, merged, or included with other software, or of the written materials is expressly forbidden. You may be held legally responsible for any copyright infringement that is caused or encouraged by your failure to abide by the terms of this License. Subject to these restrictions, and if the SOFTWARE is not copy-protected, you may make one (1) copy of the SOFTWARE solely for backup purposes. You must reproduce and include the copyright notice on the backup copy.

4. Use Restrictions. As the LICENSEE, you may physically transfer the SOFTWARE from one computer to another provided that the SOFTWARE is used on only one computer at a time. You may not electronically transfer the SOFTWARE from one computer to another over a network. You may not distribute copies of the SOFTWARE or accompanying written materials to others. You may not modify, adapt, translate, reverse engineer, decompile, disassemble, or create derivative works based on the SOFTWARE. You may not modify, adapt, translate, or create derivative works based on the written materials without the prior written consent of BIAS.

5. Transfer Restrictions. This SOFTWARE is licensed only to you, the LICENSEE, and may not be transferred to anyone without the prior written consent of BIAS. Any authorized transferee of the SOFTWARE shall be bound by the terms and conditions of this Agreement. In no event may you transfer, assign, rent, lease, sell, or otherwise dispose of the SOFTWARE on a temporary or permanent basis except as expressly provided herein.

6. Termination. This License is effective until terminated. This License will terminate automatically without notice from BIAS if you fail to comply with any provision of this License. Upon termination you shall destroy the written materials and all copies of the SOFTWARE, including modified copies, if any.

7. Update Policy. BIAS may create, from time to time, updated versions of the SOFTWARE. At its option, BIAS will make such updates available to the LICENSEE and transferees who have paid the update fee and returned the registration card to BIAS.

8. Miscellaneous. This Agreement is governed by the law of the State of California.

DISCLAIMER OF WARRANTY AND LIMITED WARRANTY
THE SOFTWARE AND ACCOMPANYING WRITEN MATERIALS (INCLUDING INSTRUCTIONS FOR USE) ARE PROVIDED "AS IS" WITHOUT WARRANTIES OF
ANY KIND. FURTHER, BIAS DOES NOT WARRANT, GUARANTEE, OR MAKE ANY REPRESENTATIONS REGARDING THE USE, OR THE RESULTS OF THE USE, OF THE SOFTWARE OR WRITTEN MATERIALS IN TERMS OF CORRECTNESS, ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE. THE ENTIRE RISK AS TO THE RESULTS AND PERFORMANCE OF THE SOFTWARE IS ASSUMED BY YOU, AND NOT BIAS OR ITS DEALERS, DISTRIBUTORS, AGENTS, OR EMPLOYEES. YOU AGREE TO ASSUME THE ENTIRE COST OF ALL NECESSARY SERVICING, REPAIR, OR CORRECTION.

BIAS warrants to the original LICENSEE that the disk(s) on which the SOFTWARE is recorded is free from defects in materials and workmanship under normal use and service for a period of ninety (90) days from the date of delivery as evidenced by a copy of the receipt and. Further, BIAS hereby limits the duration of any implied warranty (or warranties) on the disk to the respective periods stated above. Some states do not allow limitations on duration of an implied warranty, so the above limitation may not apply to you. BIAS' entire liability and your exclusive remedy as to disk(s) shall be, at BIAS' option, either (a) return of the purchase price or (b) replacement of the disk that does not meet BIAS' Limited Warranty and which is returned to BIAS with a copy of the receipt. If failure of the disk has resulted from accident, abuse, or misapplication, BIAS shall have no responsibility to replace the disk or refund the purchase price. Any replacement disk will be warranted for the remainder of the original warranty period or thirty (30) days, whichever is longer.

THE ABOVE ARE THE ONLY WARRANTIES OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, THAT ARE MADE BY BIAS CONCERNING THE BIAS PRODUCT. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY BIAS, ITS DEALERS, DISTRIBUTORS, AGENTS, OR EMPLOYEES SHALL CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY, AND YOU MAY NOT RELY ON ANY SUCH INFORMATION OR ADVICE. THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS. YOU MAY HAVE OTHER RIGHTS WHICH VARY FROM STATE TO STATE.

NEITHER BIAS NOR ANYONE ELSE WHO HAS BEEN INVOLVED IN THE CREATION, PRODUCTION, OR DELIVERY OF THIS PRODUCT SHALL BE LIABLE FOR ANY DIRECT, INDIRECT, CONSEQUENTIAL, OR INCIDENTAL DAMAGES (INCLUDING DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, AND THE LIKE) ARISING SUCH DAMAGES. BECAUSE SOME STATES DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO YOU.

This Disclaimer of Warranty and Limited Warranty is governed by the laws of the State of California.

U.S. GOVERNMENT RESTRICTED RIGHTS

The SOFTWARE and documentation is provided with RESTRICTED RIGHTS. Use, duplication, or disclosure by the Government is subject to restrictions as set forth in subdivision (b)(3)(ii) of The Rights in Technical Data and Computer Software clause at 252.227-7013.

Contractor/manufacturer is BIAS (Berkley Integrated Audio Software), Inc./ 1370 Industrial Ave., Suite A, Petaluma, CA 94952

Should you have any questions concerning this Agreement, or if you desire to contact BIAS for any reason, please contact in writing: BIAS Customer Sales and Service, 1370 Industrial Ave., Suite A, Petaluma CA 94952.

Copyright 1999–2002 BIAS, Inc.
Credits

Deck Software:
Josh Rosen, Mats Myrberg, John Dalton, Jeff Moore,
Steve Berkley, Walter Horat, and Andrew Kimpton.

ASIO and VST are trademarks of Steinberg Media
Technologies AG.

Special Thanks to:
Thomas DiMuzio and Hank Hansen
BIAS Product Support:

Unlimited Complimentary Self Help Options

If you have questions about installing or using your BIAS products, please check the manual or user guide first, you will find answers to most of your questions there. If you need further assistance, please check support at http://www.bias/support.html for frequently asked questions, an extensive database of related articles, troubleshooting tips, and more.

Limited Complimentary Technical Assistance

Ninety days of technical support assistance for up to three incidents is available with the initial purchase of Type 1 BIAS products (Peak, Peak TDM, and Deck). Ninety days of technical support assistance for a single incident is available with the initial purchase of Type 2 BIAS products (Peak DV, Peak LE, Deck LE, Vbox, Super Freq). Type 3 products (OEM versions) are excluded. Thirty days of technical support assistance for a single incident is available with the purchase of paid upgrades to Type 1 and Type 2 BIAS products. The support period begins when the product authorization code (PAC) is initially issued following the product registration.

To receive e-mail or telephone technical support, you will need a valid serial number and must be registered for a current BIAS product. Please keep your original product serial number and PAC in a safe place as it will be required for support.

For customers preferring e-mail assistance, please visit our web site: http://www.bias/support.html
For customers preferring telephone assistance, (connect and toll charges apply), please have your computer running and close by the phone and call us at:

+1-707-782-1865

9AM-5PM Monday-Friday PST – excluding BIAS holidays

Fee-based Technical Support Options

Fee-based Support is available for those customers whose support period has expired or for Type 3 (OEM version) customers. Please call:

+1-707-782-1865

9AM-5PM Monday-Friday PST – excluding BIAS holidays

For customers living outside of North America, please check the BIAS website for your local distributor:
http://www.bias/distributors.html

BIAS Support Policy and Hours

BIAS, Inc. support policy and hours are subject to change without notice.

Sales and Non-Technical Customer Service

For product information, sales, and other non-technical customer service, please email or call:

sales@bias-inc.com

US: 1-800-775-BIAS (2427)
International: +1-707-782-1866

9AM-5PM Monday-Friday PST – excluding BIAS holidays

No technical support available at the number or email address above.
# Contents

## Chapter 1: Introducing Deck 3

- What’s New in Deck 3.5? ................................................................. 3
- Minimum System Requirements for OS 8.6–9.2 .................................................. 3
- Minimum System Requirements for OS X 1 .......................................................... 3
- Maximizing Deck’s Performance ........................................................................ 4
- Differences between Deck 3.5 on OS 8.6–9.2 and OS X 1 .............................. 4
  - Premiere Plug-Ins ......................................................................................... 4
  - VST Plug-Ins ................................................................................................. 4
  - ASIO .................................................................................................................. 5
  - CoreAudio ...................................................................................................... 5
  - Graphical User Interface ................................................................................ 5
  - About This Guide ............................................................................................ 5
  - About Deck LE 3.5 .......................................................................................... 5

## Chapter 2: Installing and Configuring Deck

- Installing Deck ............................................................................................... 9
- Authorization .................................................................................................... 9
- Making Audio Connections ............................................................................. 10
  - PCI and PCMCIA Audio Cards, and USB and Firewire Audio Interfaces ............... 11
- Apple Sound manager ..................................................................................... 11
  - Configuring the Apple Sound Manager ............................................................ 11
- ASIO ................................................................................................................... 12
  - Configuring Deck for ASIO ............................................................................. 12
  - Installing the ASIO Driver ............................................................................. 12
- CoreAudio ......................................................................................................... 12
  - Configuring Deck for CoreAudio .................................................................. 12
- Hardware Configuration ................................................................................... 13
  - Audio Card ..................................................................................................... 13
  - Clock Source .................................................................................................. 13
  - Play audio while in background ...................................................................... 14
  - Record monitoring ........................................................................................ 14
- Hardware Options ............................................................................................ 14
  - Configuring Deck and Setting Maximum Playback Tracks ................................. 15
  - Using dedicated audio drives ....................................................................... 15

## Chapter 3: What’s New in Deck 3.5?

- 5.1 Surround Mixing ........................................................................................ 19
  - Creating a 5.1 Surround Session ........................................................................ 19
  - Monitoring 5.1 Surround ................................................................................. 19
  - Surround Panning ............................................................................................ 20
  - Configuring a Track’s Surround Panner ............................................................. 21
  - Mixing a 5.1 Session To Disk .......................................................................... 22
  - Importing OMF Files ....................................................................................... 22
  - Example Workflow .......................................................................................... 22
  - Fader Linking .................................................................................................. 23
  - CoreMIDI ....................................................................................................... 23
Chapter 1
Introducing Deck
Chapter 1: Introducing Deck

What’s New in Deck 3.5?
Version 3.5 of Deck includes the following new features:

- Mac OS X.1 support
- Support for Apple’s new CoreAudio framework under OS X
- Support for Apple’s new CoreMIDI framework under OS X
- New “Aqua” Graphic User Interface (GUI)
- 5.1 Surround Mixing
- Import OMF
- Linking Faders
- Bundled with BIAS Freq™ VST Plug-In (carbon-based), a 4-band parametric EQ
- QuickTime PowerPlug™ installed in the Extensions folder
- Built-in 16-bit Macintosh sound, or supported Sound Manager-compatible audio hardware or ASIO-compatible audio hardware
- OMS-compatible hardware required for frame-accurate sync to external SMPTE/EBU timecode
- OMS 2.3.8 required for synchronizing Deck to OMS-compatible MIDI sequencers & playback of MIDI tracks
- Hard drive(s) running at 7,200 rpm or faster, UW-SCSI or FireWire recommended
- A 13-inch or larger monitor (color is recommended)

Minimum System Requirements for OS 8.6–9.2

- Any PowerPC-equipped, G3, or G4 Macintosh, including PowerBooks (266 MHz or faster processor recommended)
- 64 MB of RAM
- Sound Manager version 3.4 or later
- Macintosh System Software 8.6 or later
- CarbonLib 1.4 or later
- QuickTime version 4 or later
- Hard drive(s) running at 7,200 rpm or faster, UW-SCSI or FireWire recommended
- Color Monitor, minimum 640x480 resolution
- CoreAudio support for third-party hardware may require drivers from hardware manufacturer
- CoreMIDI compatible hardware required for Frame-accurate sync to external SMPTE/EBU timecode

Minimum System Requirements for OS X.1

- Any G3 or G4 Macintosh or PowerBook, including iMac and iBook (266 MHz or faster processor recommended)
- Mac OS X.1
- 128 MB RAM
- Hard drive(s) running at 7,200 rpm or faster, UW-SCSI or FireWire recommended
- Color Monitor, minimum 640x480 resolution
- CoreAudio support for third-party hardware may require drivers from hardware manufacturer
- CoreMIDI compatible hardware required for Frame-accurate sync to external SMPTE/EBU timecode

Macintosh PowerPC Nubus computers are not supported by Deck 3.5.

Introducing Deck
**Audio Playback and Recording Requirements**

The Deck application runs in native mode on PowerPC, G3, and G4 Macintosh computers. On Mac OS X.1, Deck supports CoreAudio compatible sound cards using the Deck CoreAudio plug-in. On Mac OS 8.6–9.2, Deck supports ASIO 1.0 compatible sound cards using the Deck ASIO plug-in.

To record and play back tracks you will also need the following:

- To record, a line-level sound source (mixing board, electronic instrument, CD player, turntable, cassette player, audio DAT machine, microphone, etc.).
- To play back, use the built-in speaker on your Macintosh, headphones, a stereo amplifier and speakers, or powered speakers.
- A mixer or ASIO hardware with an onboard mixer (e.g., Tascam US-428) is strongly recommended.

**Maximizing Deck’s Performance**

To get the best performance out of Deck and your Macintosh, observe the following.

To maximize Deck’s performance on Mac OS 8.6–9.2:

- Use a minimal number of System Extensions. Extensions can slow down your Macintosh by using precious processor cycles. In particular, disable third party extensions that you do not require while running Deck. To set up a dedicated set of extensions for Deck, duplicate your Mac OS Base extensions set in the extensions manager and rename it (something like audio_set), restart your computer with this extensions set and install Deck, enable the additional extensions required for Deck (e.g., OMS, drivers for your audio hardware, etc.), and, restart your computer with this updated extensions set.

- Turn File Sharing off, unless you need it.

- Unmount network volumes while running Deck because the Finder can cause slowdowns as it polls network volumes in the background.

- Allocate additional RAM to Deck if possible, using the Finder’s Get Info command. (Select the Deck application in the Finder, choose Get Info from the Finder’s File menu, and enter the desired RAM allocation in the Preferred Size field. Make sure you allocate more RAM than the amount indicated in the Minimum Size field!).

- Optimize your hard drive.

**Differences between Deck 3.5 on OS 8.6–9.2 and OS X.1**

The carbonized version of Deck 3.5 will run on both Mac OS X.1 and older Mac OS 8.6–9.2. There are some differences in features because of the differences in capabilities of the newer operating system and the older operating system. These differences are described below.

**Premiere Plug-Ins**

Deck 3.5 supports Premiere format plug-ins when used under OS 8.6–9.2, but Premiere format plug-ins are not supported under OS X.1.

**VST Plug-Ins**

Deck 3.5 requires VST plug-ins to be carbonized if they are to be used on OS X.1. Deck 3.5 can access both carbonized and non-carbonized VST plug-ins when used under OS 8.6–9.2. Contact your plug-in manufacturer for availability of carbonized versions of their plug-ins.
ASIO
Deck 3.5 allows you to use ASIO 1.0 drivers to record and playback audio under OS 8.6–9.2.

CoreAudio
Deck 3.5 allows you to use CoreAudio for playback and recording under OS X.1. CoreAudio has numerous advantages, including low latency, shared drivers across applications, and support for high bit-depths and sample rates.

Graphical User Interface
The Graphical User Interface (GUI) for Deck 3.5 looks slightly different when used on OS X.1 vs. OS 8.6–9.2. The OS X.1 GUI incorporates new OS X large application icons, and more of an aqua look and feel across the GUI.

About This Guide
The What’s New In Deck 3.5 guide is an addendum to the Deck 3.0 User’s Guide. Use the What’s New In Deck 3.5 to learn about system requirements, installation and authorization procedures, and new features in Deck 3.5.

Deck is designed to be simple and intuitive. Your Deck 3.0 User’s Guide and this What’s New In Deck 3.5 guide are designed to help you set up and use Deck for digital recording and editing as quickly and easily as possible.

This User’s Guide assumes that you are familiar with standard Macintosh operating techniques, including:

• Setting up, starting, and using your Macintosh
• Choosing commands from menus
• Double-clicking, selecting, Shift-selecting, and dragging with the mouse
• Opening, copying, saving and deleting files

• Opening, closing, scrolling, moving, re-sizing, and selecting Macintosh windows

If you don’t know how to perform these tasks, please refer to your Macintosh User’s Guide and spend a little time learning about your Macintosh before going any further. This will make using Deck much easier and more enjoyable.

Look for important tips and notes whenever you see this exclamation mark.

Conventions
The Deck User’s Guide uses the following conventions to indicate menu choices and key commands:

<table>
<thead>
<tr>
<th>Convention</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>File &gt; Save</td>
<td>Choose Save from the File menu.</td>
</tr>
<tr>
<td>Command-S</td>
<td>Hold down the Command key and press the S key.</td>
</tr>
<tr>
<td>Option-click</td>
<td>Hold down the Option key and click with the mouse.</td>
</tr>
</tbody>
</table>

About Deck LE 3.5
If you are using the limited edition of Deck, not all features will be available. Specifically, the following features are not available in Deck LE 3.5:

• No more than 12 playback tracks
• Virtual Tracks
• Surround panning
• OMF Import
• Automated level and pan mixing with high-resolution moving faders
• Automation Envelopes
• Real-time DSP Effects
• Adobe Premiere Plug-In support
• VST Plug-Ins
• QuickTime movie support
• MIDI Time Code Synchronization and SMPTE/EBU support
Chapter 2
Installing and Configuring Deck
Chapter 2: Installing and Configuring Deck

Deck offers powerful high-end synchronization, editing, mixing, and audio processing functions. However, before you can begin using Deck, you need to install and configure your Deck software, and configure your computer and audio hardware. The hardware consists of the built-in 16-bit stereo sound hardware of your Macintosh, or a PCI or PCMCIA audio card, or a USB or Firewire audio interface. You will also be using some combination of mixer, amplifier, and speakers to get audio in and out of your Macintosh.

Installing Deck

Deck’s auto-installer software makes installation very easy.

Your complete Deck system consists of:

• CD-ROM Installer
• Deck serial number and Product Authorization Code (PAC)

Before you install Deck, please check the Minimum System Requirements on Page 3 of this Users Guide.

To install Deck:

1. If you are using any virus-protection software, turn it off or temporarily remove it, and restart your Macintosh.
2. Insert the Deck Install CD-ROM in your CD-ROM drive, open the Product Installers folder, and double-click the Install Deck icon.
3. When the Installer dialog appears, read the Read Me for late-breaking information concerning the Installer, then click Continue to proceed.
4. Select where you would like to install Deck, using the Switch Disk pop-up menu.
5. Click Install at the bottom right of this dialog.
6. After you have clicked Install, follow the on-screen instructions. Deck will be installed into a folder named Deck 3.5 in the Applications folder on your selected hard disk.
7. At the end of the installation, the installer will allow you to register Deck electronically, which you may find more convenient than mailing your registration card.
8. When the installation is complete, a message will appear indicating that the installation was successful. Click Quit to quit the Installer, or click Continue to install additional copies (don’t forget to turn back on any virus-protection software that you may be using the next time you restart the computer).

If you don’t register Deck, it will expire, you will not be eligible for technical support, and you won’t be notified about updates, upgrades and other important news from BIAS!

Authorization

Deck must be authorized to work on your Macintosh. To authorize Deck, you will need your Product Authorization Code (PAC) in addition to the serial number that appears on your Deck Owner’s Certificate. BIAS will provide you with your Product Authorization Code when you register Deck.

You must register Deck in order to obtain your Product Authorization Code. Deck will not launch after the 14 day registration period.
Deck 3.5 Addendum

unless you authorize Deck with your Name, Organization, Serial Number, and Product Authorization Code!

When you first launch Deck, it will prompt you to authorize it by entering your Name, Organization, Serial number, and Product Authorization Code.

If you have not yet received your PAC, Deck will run fully functional in Registration Mode for 14 days. This allows ample time to register Deck and get the Product Authorization Code from BIAS. To run Deck in Registration Mode, click the “Still waiting for Product Authorization Code” button. If you have registered Deck with BIAS, and have received your PAC, enter your Name, Organization, Serial #, and Product Authorization Code, and click the “Authorize” button or press the Return key. Your copy of Deck 3.5 will now be authorized.

Using the Macintosh’s Built-in Inputs and Outputs

If you wish to use your Macintosh’s built-in audio inputs and outputs for recording and playback, do the following:

1. Turn down the volume on your playback system.

2. Connect your audio source output to the Macintosh’s audio input connector.

Making Audio Connections

Deck supports most Apple CoreAudio (OS X.1), and Sound Manager or ASIO (OS 8.6–9.2) compatible audio hardware (including the Macintosh Built-in sound). Deck also directly supports the Tascam US-428 USB audio interface (via ASIO) under OS 8.6–9.2. Follow the manufacturer’s installation instructions for your specific audio card/interface.

It is easy to set up audio connections between your Macintosh and a mixer or speaker system. Your exact setup will differ slightly depending on whether you are using the built-in sound input and output connectors on your Macintosh, or those of third-party audio hardware. Instructions for each case are given below.

For advanced users: Certain professional mixing consoles, DAT decks, or other audio sources may have a nominal output level of +4 dBu, whereas the Macintosh expects to see a nominal -10 dBu level. Be aware that you may need to adjust your mixer’s output levels.
Installing and Configuring Deck

accordingly to prevent overloading the Macintosh’s input; or alternately, you may need to use a “+4 to -10” line-matching transformer.

3. Connect your Macintosh’s audio output to your playback system’s input. The Macintosh’s audio output jack is a standard stereo mini-plug (1/8-inch) connector. Most mixer, receiver, and amplified speaker inputs are equipped with 1/4-inch, RCA, or mini-plug jacks. To make this connection, you may need to use a mini-plug to 1/4-inch or mini-plug to RCA cable or adapter.

4. Raise the volume on your mixer or playback system. Your system should now be properly configured and ready for recording and playback.

PCI and PCMCIA Audio Cards, and USB and Firewire Audio Interfaces

If you have a CoreAudio (OS X.1), or Sound Manager or ASIO (OS 8.6–9.2) compatible audio hardware installed in your computer and wish to use its input and output capabilities instead of your Macintosh’s built-in capabilities, do the following:

1. Turn down the volume on your mixer or playback system.

2. Make sure that you have installed the audio card into one of the available PCI expansion slots inside your Macintosh or a PCMCIA card slot in your PowerBook, or connect your USB or Firewire audio interface to an available USB or Firewire port on your Macintosh. If you are not sure how to do this, please refer to the manufacturer’s instructions that came with your audio card or interface.

3. Install the CoreAudio (OS X.1), or Sound Manager and/or ASIO (OS 8.6–9.2) drivers for your audio interface. Please refer to the manufacturer’s installation instructions for your audio card on how to do this.

To use the audio card’s or interface’s ASIO driver with Deck, place the ASIO driver inside Deck’s ASIO Drivers folder in the Deck folder.

4. Connect your mixer’s output to the audio hardware’s input connectors.

5. Connect your audio hardware’s outputs to your mixer’s (or playback system) input.

6. Raise the volume on your mixer or playback system. Your system should now be properly configured and ready for recording and playback.

A typical mixer/computer configuration is to have the computer outputs go to channel inputs on your mixer and to have the auxiliary or bus sends from the mixer go to the inputs of the computer. Instruments you want to record you patch into other channel inputs on the mixer and you can then route them to the auxiliary or bus sends on the mixer to be recorded by the computer. The mixer’s main outputs go to the amplifier/speakers.

Apple Sound Manager

Deck 3.5 supports Apple Sound Manager audio drivers under OS 8.6–9.2 for recording and playback of audio through your Apple Sound Manager-supported audio hardware. Apple Sound Manager is a standard technology for routing audio between sound cards and software applications developed by Apple Computer.

Configuring the Apple Sound Manager

In order for Deck to use the Apple Sound Manager with your audio hardware, you must make sure that you have correctly installed the Apple Sound Manager drivers for your audio hardware. Some third-party audio hardware will also have its own control panel or configuration utility software for use with the Apple Sound Manager. Be sure to refer to the manufacturer’s documentation.
To use Deck with a third-party audio hardware using Apple Sound Manager:

1. Install your audio hardware’s Apple Sound Manager drivers according to the manufacturer’s instructions.
2. Choose Sound Out in the Sound Control Panel.
3. Select audio card (Digigram’s VX Pocket is shown in this example) as the sound output device.
4. Choose Sound In in the Sound Control Panel.
5. Select audio card as the sound input device.
6. Close the Sound Control Panel when you have finished.

The Apple Sound Control Panel

ASIO

Deck 3.5 supports ASIO 1.x audio drivers under OS 8.6–9.2 for recording and playback of audio through your ASIO-supported audio hardware. ASIO is a standard technology for routing audio between sound cards and software applications developed by Steinberg Media Technologies AG. ASIO, unlike the Apple Sound Manager, allows for more than two channels of simultaneous audio.

Configuring Deck for ASIO

In order for Deck to use the ASIO driver for your audio hardware, you must make sure that the Deck ASIO Plug-in is located in the Deck Plug-Ins folder.

Installing the ASIO Driver

To install an ASIO driver for use with Deck, drag and drop the ASIO driver for your ASIO-supported audio card into the ASIO Drivers folder in Deck’s root folder.

Please note that the Deck application must reside in the same folder (i.e., the Deck folder) as the ASIO Drivers folder in order for Deck to be able to recognize the ASIO driver.

Please note that Deck can only have one ASIO driver in Deck’s ASIO Drivers folder. You can put multiple ASIO drivers in the folder called ASIO Drivers (Unused), but you will need to manually drag them in and out of Deck’s ASIO driver folder if you wish switch ASIO drivers.

Once you have installed the ASIO driver for your audio card, launch the Deck application. Deck will load and register the ASIO driver on launch.

CoreAudio

Deck 3.5 supports CoreAudio audio drivers under OS X.1 for recording and playback of audio through your CoreAudio-supported audio hardware. CoreAudio is a standard technology for routing audio between sound cards and software applications developed by Apple Computer. Unlike the Apple Sound Manager, CoreAudio allows for more than two channels of simultaneous audio.

Configuring Deck for CoreAudio

In order for Deck to use the CoreAudio driver for your audio hardware, you must make sure that the Deck CoreAudio Plug-in is located in the Deck Plug-Ins folder.
Hardware Configuration

Once Deck is open, you will need to select and configure your audio interface via the Hardware Configuration dialog whether you are using the Apple Sound Manager, ASIO, or CoreAudio.

Choose Hardware Configuration from the Options menu in Deck to open the Hardware Configuration dialog.

Audio Card

Select your audio card from the Audio Card pop-up menu.

Apple Sound Manager

Select Sound Manager (OS 8.6–9.2 only) from the Audio Card pop-up menu to use whatever is selected for Sound In and Sound Out in the Apple Sound Control Panel for Deck’s audio input and output.

ASIO

Select your audio hardware’s ASIO driver (OS 8.6–9.2 only) from the Audio Card pop-up menu to allow Deck to access the full multichannel I/O capabilities of your audio card using ASIO.

CoreAudio

Select your audio hardware’s CoreAudio driver (OS X.1 only) from the Audio Card pop-up menu to allow Deck to access the full multichannel I/O capabilities of your audio card using CoreAudio.

Clock Source

It is important to note when recording digital audio signals (e.g. SPDIF, ADAT optical, etc.) that the Clock Source be set to the appropriate digital clock source. Recording a digital signal with the clock source set to an incorrect source will lead to “jitter” error, resulting in clicks and pops in the recorded audio stream.
**Play audio while in background**
The Play audio while in background check box enables the ASIO or CoreAudio driver to operate in the background while Deck is in the background. If you are running more than one audio application using the same ASIO driver (e.g., BIAS Peak), you will want to disable Play audio while in background.

**Record monitoring**
If you want to monitor audio input in the digital domain while you are recording, be sure to enable Record monitoring in the Hardware Configuration dialog.

**To monitor recording in the digital domain:**
1. Enable Record monitoring in the Hardware Configuration dialog.
2. Choose the channel inputs for the tracks in Deck you intend to record on.
3. Record enable those tracks.
4. Start recording.

It is strongly recommended that you monitor your recording in the analog domain when recording live or overdubbing. Use your analog mixer to monitor the analog audio signal while recording in Deck. When you record monitor in Deck, there will be a latency equal to twice the size of the ASIO buffer (e.g. at 44,100 with a 2,048 byte buffer size there will be almost 93 milliseconds of latency from when you recorded the signal into Deck to when you hear it come back out of the speakers). Monitoring the recording in the analog domain avoids this problem.

**To monitor recording in the analog domain:**
1. Disable Record monitoring in the Hardware Configuration dialog.
2. Be sure that the analog signal(s) you intend to record are correctly routed to the inputs of your audio interface for recording into Deck as well as to be monitored through your speakers.

3. Choose the channel inputs for the tracks in Deck you intend to record on.
4. Record enable those tracks.
5. Start recording.

**Hardware Options**
Choose Hardware Options from the Options menu in Deck to open the ASIO driver’s utility/control panel for certain ASIO supported cards (OS 8.6–9.2 only) or the CoreAudio driver’s utility/control panel for certain CoreAudio supported cards (OS X.1 only).

---

Please note that some cards’ drivers will either not have driver setup utilities/control panels or they will have driver setup utilities that need to be configured prior to launching Deck (such as the MOTU PCI-324 or the M-Audio Delta series) and cannot be accessed from within Deck.
Configuring Deck and Setting Maximum Playback Tracks

You need to make sure Deck is set to the correct hardware. This usually occurs automatically. You may also need to set the number of playback tracks, especially if you are upgrading from an earlier version of Deck or upgrading your computer platform.

To configure Deck and set the playback track count:

1. Within Deck, choose Options > Hardware Configuration.
2. Select your audio hardware from the Audio Card option and click OK.
3. Choose File > Preferences > Memory & Storage.
4. Set Max. Play Tracks as desired. (In most cases, the value will default to the nominal track count for your system.) The actual maximum playback tracks will vary depending on your system and hardware.

Using dedicated audio drives

Using your system drive to record and play back will decrease your system performance, due to system software design. Use a non-system SCSI hard drive for recording and playback to achieve optimal performance. Using dedicated audio drives running at 7,200 rpm or faster will further improve Deck's track count and performance. UW-SCSI is the current standard for high performance drives, but UDMA-66 drives can achieve nearly the same performance. Firewire hard drives provide another exciting new standard with data transfers up to 30gb/second! (1 16-bit 44,100 audio channel = 88kb/second.) Remember, the faster the hard drive the better.

Memory & Storage preferences dialog

You can always set the maximum play tracks to a number below the actual maximum available. This is advised if you experience "Disk is too slow" messages, or if you experience poor interface response.

Optimum track count on any machine depends on many factors, such as the speed of your drive, the speed of your CPU, and the model of Macintosh you run Deck on.
Chapter 3
What’s New in Deck 3.5?
Chapter 3: What’s New in Deck 3.5?

5.1 Surround Mixing

Deck 3.5 now supports 5.1 surround mixing in addition to stereo mixing. Deck provides the ideal environment for your surround editing and mixing needs. To use Deck for 5.1 surround mixing, you will need:

- An audio interface with at least 6 channels of output (make sure you have correctly installed and connected your multichannel audio interface according to the manufacturer’s instructions)
- Five matching speakers and a sub-woofer arranged in the standard 5.1 configuration:

  | Center | Left | Right |
  |        |      |       |
  |        |      | “sweet spot” |

  | Surround Left | Surround Right |
  |              |                |

The Left and Right speakers are the same as a normal stereo configuration. The Center speaker should be placed front and center. The Surround Left and Surround Right speakers should be placed in the rear, mirroring the front Left and Right stereo pair. The sub-woofer can be placed just about anywhere (though it is usually placed in the front or off to the side) because low-frequencies are typically non-directional. Your speaker manufacturer’s documentation should have instructions for optimal speaker placement.

⚠️ Be sure to calibrate your speakers so that your system plays back at accurately balanced levels. This will help compensate for any variances in speaker position, alignment or performance.

Creating a 5.1 Surround Session

To create a new 5.1 surround session:

1. Select File > New Session.
2. In the New Session dialog, type the name for the session and specify where you want to save it.
3. Select the desired sample rate.
4. Select the 5.1 Surround option in the Mixing Mode box.
5. Click save to create your session.

Monitoring 5.1 Surround

To set the channel routing to monitor 5.1 surround:

1. Choose Window > Master Outputs Window to open the Master Outputs window. The top half of this window has six Channel Output Selector pop-up menus for the Left, Center, Right, Left Surround, Right Surround, and Subwoofer channels.
2. From the Channel Output Selector pop-up menu,
select the audio output that is connected to the corresponding speaker.

In the lower half of the Master Outputs window, there are 6 meters for each of the 6 output channels. The meters will function properly regardless of whether that channel is routed to an output on your audio interface. There is also a Master Gain slider to adjust the output volume of your mix.

**Surround Panning**

When you open the Mixer window for your 5.1 session, notice the panner is not a slider, like in a stereo Deck session, but a round area with a dot representing the pan setting.

The round area represents the two dimensional space covered by your five loudspeakers (Left, Center, Right, Surround Left, and Surround Right). To pan the sound through the space, click on the round area for the specific track you want to pan. This will bring up the Surround Panner Window.
What’s New in Deck 3.5

Surround Panner window

While playing back your session, you can grab and drag the Pan Control (the ball in the middle) in the Surround Panner window to move the source around the surround field. You can also automate surround panning in the same way that you would in a stereo Deck session, either by recording surround panning moves or by editing breakpoint automation. A surround session includes Front and Rear pan controls in addition to the Left and Right pan controls for each track.

Configuring a Track’s Surround Panner

Open the Mixer Window and click on the track’s small surround panner to bring up the Surround Panner window for that track. There are several different ways to customize the surround panner. First, you can turn individual speakers on or off to designate which speakers will pass the panned signal. To toggle a speaker on or off, click the green button for the Left, Center, Right, Left Surround, or Right Surround speaker. All five speakers are on by default, but, for example, you can turn off the center speaker if you just want to pan to a Quad arrangement. You can additionally turn off the surround speakers, if you want to just pan to stereo. You can arbitrarily turn on and off speakers to get the specific spatial effect you like, but these settings cannot be automated.

At the bottom of the Surround Pan window there is an Enable LFE (Low Frequency Effects) button to toggle the Subwoofer channel on or off. When you turn on the LFE channel, the Surround Panner sends low frequency signals to the subwoofer channel. However, it does not remove the low frequency signal from the other five channels. This results in an effective bass boost for that track when monitoring with a subwoofer. You can adjust the gain in dB with the LFE Level slider. You can also adjust the low-pass frequency for routing to the subwoofer by adjusting the LFE Frequency slider.

⚠️ The LFE should not be used to eliminate the bass from the main channels. Bass management systems on consumer surround decoders are responsible for removing the bass from the signal going to small speakers and send it to the subwoofer.

You can also change the surround panning algorithm using the Surround Panner Algorithm pop-up menu at the top of the Surround Panner window. Deck supports three surround panning algorithms: Width, Angle, and Ambient. The specified surround panning algorithm defines how the signal is effected by the surround panner.

Width — The Width panner is the easiest to use and is the default setting. When the ball is near the outer edge of the circle, the imaging is precise and focused. As you drag the ball into the middle, the spatial image spreads across all the channels making it sound wider until it is completely surrounding you in the middle. This algorithm is particularly useful for tracks with a lot of motion through the middle, such as the sound of a plane flying overhead.
Angle — The Angle panner differs from the Width panner in that it does not have a variable image width. It is most useful for sounds that you want to place at a specific angle. The motion of the ball is restricted to a ring to reinforce the idea that you can't surround yourself with this panner. The angle panner is particularly useful for iterative sounds moving around the surround space, such as birds or a flying insect.

Ambient — The Ambient panner adds surround ambience to all five channels while still allowing you to place the primary sound image in space. The room ambience increases as you move the ball from the center out to the edge, resulting in something like a wet/dry mix. This algorithm works well for motion through the center, but is best suited for static placement of sounds in a room.

Mixing a 5.1 Session To Disk

When you are ready to mix your 5.1 surround session to disk, choose Process > Mix To Disk. The export options in the dialog are be grayed out because Mix To Disk in surround mode only supports mono 16-bit AIFF files. After clicking Save, Deck will output six mono AIFF files with L, R, C, LS, RS, LFE suffixes. This is the format supported by A-Pack for Dolby Digital encoding.

Importing OMF Files

Deck 3.5 can import OMF files from other applications (such as Final Cut Pro, Pro Tools, Avid, Digital Performer, Nuendo, etc.). OMF files contain or refer to all the media for an editing session and the time locations of all media.

To import an OMF file in Deck:

1. Choose File > Import OMF.
2. Locate the OMF file (it must end with the .omf suffix) in the File dialog and click Open.
3. In the resulting New Session dialog, enter a name for your new session, specify the session's sample rate, and select stereo or surround. If the session sample rate you choose is different from the sample rate used by the audio in the OMF file, the imported audio tracks will be converted to the session sample rate.
4. Click OK to confirm your session choices and the OMF file will be imported as a new session in Deck.

Now that the OMF file has been imported, you're ready to work on the session and create your final mix.

Example Workflow

1. Edit your project in Final Cut Pro, including placing audio on tracks to match video edit points. An external audio editor (such as BIAS Peak) can be launched from Final Cut to adjust individual clips if needed.
2. In Final Cut Pro, choose File > Export Audio to OMF, and specify a location and name for the exported audio. You can also adjust the sample rate of the audio at this point, and choose the "handle length." ("Handle Length" is the amount of audio either side of each clip in the timeline that is preserved in the export. The exported file will have the correct start and end times, but the clip can be made larger up to a total of two times the handle length.)
3. You can also export your Final Cut Pro sequence as a QuickTime movie at this point so that it can also be imported into Deck for use as a visual reference.
4. Launch Deck and choose File > Convert OMF from the file menu, and select the OMF file you created in Step 2. You will be prompted to create a new Deck session. Be sure to specify a matching sample rate and whether you want a stereo or surround session.
5. The OMF file will be imported and a new session...
created. Once complete the tracks, mixer and transport windows will be opened for you (there’s a progress bar during session import). Your new session will have the audio laid out in the same number of tracks as the Final Cut Pro sequence and with the same SMPTE start time and frame rate. Final Cut Pro does not export (and Deck does not import) gain envelopes, so those adjustments should be made in Deck not Final Cut Pro.

You can also import the Quicklime movie as a visual reference using the options in the QuickTime menu. Depending on performance of your system and the total number of audio tracks and effects it may be necessary to reduce the visual presentation of the movie to 1/2 or 1/4 size to avoid performance issues.

---

**Fader Linking**

Deck 3.5 now supports linking faders. Linked faders move in tandem (i.e., when you move one of the linked faders, the other linked faders move with it). This is particularly useful for controlling the volume of a stereo pair of tracks by moving only one fader.

**To link faders:**

1. In the Mixer window, shift-click a volume fader. The fader will turn blue.
2. Shift-click one or more additional faders to link them.
3. Once faders are linked, you can move any blue slider and all other blue sliders will move at the same level. If automation is being recorded for a track the move from the linked fader will be recorded too.
4. To unlink a fader shift-click it again and it will revert to its normal color and move independently.

---

**CoreMIDI**

Deck 3.5 on Mac OS X uses CoreMIDI to communicate with external MIDI hardware, some of which require third-party drivers to be installed in order to function. Check the documentation for your CoreMIDI-compatible MIDI interface for installation and configuration instructions.